skipping the slalom ?

I believe this quest is bugged. It keeps failing me when trying to run the slalom, even though I'm passing each flag on the far side like it says.~ GoldDeanIcon.pngDean - 23:31, 24 August 2007 (CDT)

Oh yeah, its bugged. By clicking between the two ale kegs repeatedly, it revealed all the steps of the game. Then, by doing the last step, you win. Woot, I Feel No Pain!~ GoldDeanIcon.pngDean - 23:37, 24 August 2007 (CDT)
I dunno about the "skip the whole event" bug, but I can say that the slalom flags are *extremely* touchy. With running skills, it is possible to beat the event in the time allotted without skipping anything. I know. I did. Auntmousie 01:02, 26 August 2007 (CDT)
i can't seem to get this quest ive done northern allies, he wont give me the quest any ideas?Kharn 05:09, 26 August 2007 (CDT)
You're talking to the Norn outside of the Raven's Point entrance? She's the one with the quest. Debtmaster 08:03, 26 August 2007 (CDT)

lol, i keep failing, no matter how hard i try always one pig never goes in >.< Billyjb

It's possible to beat this without even talking to Sif. Just body-block 3 pigs into the pen and you win. :D
I went in and there were already 3 piggies in the pen. Automatic win whoo! :O Vickie 01:37, 2 September 2007 (CDT)

I used the bodyblocking trick (lol I am a cheater) anet screwed up that one :P

I did too -- drank from 2 kegs repeatedly, herded the pigs, win. The quest is too frustrating otherwise; I couldn't even figure out which side of the slalom I had to start from, since it was never successful no matter which side I started from. Fun idea, but the lack of instructions, cryptic requirements on the slalom, and tight time limit made cheating more attractive ;) -- bcstingg (talkcontribs) 13:34, 7 September 2007 (CDT)
after spending 30 mins wasted on that stupid slalom, did the get quest, drank 3x, skip the slalom, herd the pigs, and quest is done. thank god you can skip it. if not for this bug, would have skipped this quest on all my toons.Palewook 17:18, 9 September 2007 (CDT)

i hav really bad internet so completing this quest was pretty much impossible even with a permanent 33% speed increase (cause my char would warp all over while doing everything) so i had GW minimized while i was reading all this trying to find a better way to beat the quest, and when i opened GW it said quest completed lol the pigs must have wandered into the pen

Quest Not Available

After completing the Raven Quest 4 times, this quest is never available for me to do. Anyone else notice this? ~SoF

I think male characters get it from Olrun Olafdottir, while female characters get it from Olaf himself, to continue the quest chain (the gender-specific Bear Clubs, and finally... well, it's highly amusing.) Not sure though, on my male character I got it from Olrun. --Valentein 15:27, 26 August 2007 (CDT)
Confirmed... Male Charactes get it from Olrun instead. Tyvm ~SoF


In Lord of the Rings, the meeting between the Ents was called 'Entmoot', could that be a possible inspiration for this? --Blue.rellik 20:01, 26 August 2007 (CDT)

Unlikely. Moot meant a court or meeting in a medieval context, so is not exclusive to Lord of the Rings. --Khoross 19:11, 6 September 2007 (CDT)

I didn't know about entmoot. I was just talking to my boyfriend about all of the items in CVS (I work there) that relate to 4chan (a website), and he mentioned this quest (moot founded/owns 4chan). I'm sure the name's meaning is non-/b/tard related. Otherwise, could it be like a word spoken in an accent? Like the Canadian "aboot?" Anyway, "moot" as an adjective means something along the lines of "irrelevant." I think it just means long-standing ale-related Norn gathering tradition. It's just like Entmoot, just probably not related to Ents in particular (I really ramble on...). Since the -moot suffix is otherwise used in very Northern-European cultures, I think it's just part of the Norn lore. Besides, if it really had something to do with 4chan's moot, female characters would be excluded due to the fact that "there are no girls on the interbutt." Just some food for thought. Yeahjesse 22:35, 13 September 2007 (CDT)

If that was food for thought, I just threw up? And we don't say "aboot", unless we're making reference to one.


I'm not sure if it's cheating but when I did this quest, one of my friends advised me to turn off this post-process thingy in the guild wars graphics menu. The swirling of the screen from being drunk did not affect me at all. I deduce that the drunk effect must be part of this post-process thing. So if you really have trouble, turn off that option in the graphics options. --Flechette 01:53, 27 August 2007 (CDT)

That's a pretty well known trick actually, folks who like Dwarven Stability and similar know it well. Entropy Sig.jpg (T/C) 19:14, 6 September 2007 (CDT)

Since Retail...

...body blocking the pigs into the pen before talking to Sif doesn't seem to work. There seems to be a barrier that stops the pigs walking in no matter how much you body block them. The pigs also don't seem to use their "flee" AI until the point where you're supposed to herd them into the pen. Also, talking to Sif doesn't reveal the whole quest steps...

...but you can still cheat. Tested as of three minutes ago, all you have to do is talk to Sif to start the run, then drink from each keg three times. This reveals both the slalom and the pig herding on your quest log, but you can ignore the slalom completely. --Glommon 07:30, 1 September 2007 (CDT)

I was able to herd the 3 pigs into the pen without frinking ale then you had to talk to the other guy who finishes the quest it took alot of time but once the pigs are in the pen it doesnt matter if they walk out witch none of them did anyways. --A Fire In Despair

... Body blocking the pigs into the pen still worked (tested 2 days ago). Was a 20-minute-thingy but it worked. Is it still working after 13-Sep update where they fixed something in this quest? 07:43, 14 September 2007 (CDT)

Just tested this out. Sept 13 patch seems to have removed the ability to drink your way past the rest (or at least I couldn't get it to work). The preceding unsigned comment was added by (contribs) 04:15, September 15, 2007.
Yes, this is documented on the Sept 13th, 2007 game updates page. --Wolfie Wolfie sig.jpg (talk|contribs) 23:25, 14 September 2007 (CDT)

Slalom; never bugged

The slalom portion of this quest was never bugged. I figured it out during the preview weekend. Basically, you can't run too close to the flags, i.e. under the arms. You have to round the actual arm of each flag for it to count. After five tries, I decided to take the slalom at a slower and more careful pace, and it did the trick. --Cjad C.J.M.‎ 23:13, 14 September 2007 (CDT) I cannot drink from both barrels more than once each without doing the feat for that section of the "race" --Ravskau 22:33, February 28, 2010 (UTC)

Pets & Slalom

I've been doing the slalom for a few tries on my ranger, and I think that the pet triggers a fail aswell. I've stayed perfectly inline, but my silly bear keeps running straight through.

Has anyone else had this trouble? I say we get flags for pets! --Khazad Guard 04:57, 13 October 2007 (UTC)

Flag controls for pets would be very nice, one workaround would be to just remove Charm Animal from your skill bar when going out to do this quest. --Wolfie Wolfie sig.jpg (talk|contribs) 06:07, 13 October 2007 (UTC)

Still glitchy?

I tried clicking the ale over and over, no cheat for me. ;-; I've only made it past the flags once. The other three times, it keeps fucking up even though I do nothing wrong. This quest is so annoying. Zeek Aran 04:25, 20 November 2007 (UTC)

Worst quest ever created, glitchy as hell. it fails me before i even GET to the flags. 16:04, 11 November 2008 (UTC)
I've finished this at least three times with no bugs at all. Maybe it's just me. :\ Unlesss you count pigs running into the pen all by themselves as bug. Entropy Sig.jpg (T/C) 16:09, 11 November 2008 (UTC)


Gratz to anet for fixing the shortcuts that made this irritating quest, doable. Fix the pigs so they actually herd. Getting tired of failing it because 30-45 seconds isn't enough time to herd your buggy pigs since they don't head towards the pin. There's really no excuse to ship something in this state unless MS makes itPalewook 21:22, 11 January 2008 (UTC)

Yeah, lol. I just gave up on that quest and spent 20 minutes body-blocking the pigs into the pen and, hey presto, the quest was complete. King Neoterikos 01:53, 22 January 2008 (UTC)
I hate this quest because of those pigs. I'm always left with about 10 seconds to get the third pig in the pen, and there's never another pig for almost 2 radius. The Masquerader 12:13, 6 July 2008 (UTC)

Yep the pigs are the killers....When I finish the slalom with time to spare there are NO FREAKIN PIGS except on the outer edges of my radar.... And herding them with body blocking... Fagedabotit! I have had them run up into the wall and get stuck but NEVER has one gone in the pen...Maybe ANet/NCSoft will have mercy and have a special event weekend where this quest can actually be done!--Ravskau 22:45, February 28, 2010 (UTC)

Please! The goddamn slalom!

Someone tell me just how the hell to pass it! Draw me a map or something! I cannot for the life do it without getting disqualified on the first step, or getting all the way to the end without it recognizing a damn thing, then disqualifying me as soon as I move. ARGH. 01:01, 21 March 2008 (UTC)

Make SURE you're running directly under the flags, or else it won't count it. --Marcopolo47 signature new.jpg (Talk) (Contr.) 01:08, 21 March 2008 (UTC)
Under in what sense? I mean, uh, maybe it's just some graphical bug on my end, but there's nothing to actually run UNDER. Just a series of stubby posts set in a zig-zag pattern... 15:07, 24 March 2008 (UTC)

The posts are vaguely T shaped right? Run DIRECTLY under the side with things hanging from it(You have to do it slowly so u dont get disqualified.) Just completed it after many tries..was getting pretty pissed cus i kept failing the running part. fortunately the pigs virtually went in by themselves218.186.12.8 08:48, 3 May 2008 (UTC)

ok i ran around the posts and i get disqualified every time. i tried every possible path. am i missing something? is there a hidden post? what is a slalom anyway? and i have never seen a "flag" in this area... The preceding unsigned comment was added by Parrinnnn (contribs) 04:26, June 16, 2008.

There are some suggestions about the slalom flags in the Walkthrough and Notes section of the article, plus checkout the "Slalom; never bugged" section above. All those suggestions might help you to complete that part of the quest, GL --Wolfie Wolfie sig.jpg (talk|contribs) 04:41, 16 June 2008 (UTC)

Shadow steps

Added a shadow step note since using Shadow Meld allowed me to beat this with :20 remaining. --Macros 12:51, 8 July 2008 (UTC)

That's not really fast... That's what I got without speed boosts nor ssteps ;) --- Ohaider!-- (s)talkpage 13:06, 8 July 2008 (UTC)
Well you're uber hax then. I used Dash and if I hadn't used Shadow Meld, I probably wouldn't have beaten it... --Macros 13:11, 8 July 2008 (UTC)
Thanks very much for the Shadow Meld tip, it was really useful (for us normal people who can't finish this quest without speed boosts or steps :) ). The Masquerader 08:34, 10 July 2008 (UTC)

Slalom not that hard

Ok, I've been messing around with the slalom for a bit, and it's really not all that complicated. Start from the side where the pigs are all running around. Go to the right of the first slalom pole, then to the left of the next one. The thing is, as soon as you pass a pole, behind it an invisible, straight line will activate. Cross that line behind the previous slalom, and you lose. So, try to make straight runs from one slalom-pole to the next. Getting exactly even with the pole, looking at the other pole and just auto-running works pretty well. Also, you have to do it TWICE. Once from east to west, then back up to the east. I hope that helps someone out. ^^* ~Marintha 23:38, 5 August 2008 (UTC)

umm you only have to do it once, from the side Sif is on to the pigs. 16:09, 11 November 2008 (UTC)

Cartography glitch

GW:EN seems to be full of these. Here's one I haven't seen mentioned yet:
Alemoot Glitch.jpg
Getting past the Jotun to the north exit into Dragrimmar isn't easy, particularly when you have no special running skills, but it can be done. SarielV 06:23, 7 October 2008 (UTC)

For those not familiar with the graphical change, I was running Texmod at the time to highlight the new mappable area (the black territory aloong the northern edge). SarielV 11:16, 7 October 2008 (UTC)
It is possible to get up into Sifhalla, but it doesn't reveal any more map. SarielV 21:40, 7 October 2008 (UTC)
I've always wondered what this had to do with the quest... guess I'll never know... A F K sig 2.jpg A F K When Needed 17:41, 10 June 2009 (UTC)

Wintersday Bugged (autocomplete?)

Just tried this without doing anything special other than practicing the Slolem first. IE: I went down the slolem then back up it just to get a feel for it. So then I go to Sif to start the thing, right? I'm looking all around my map trying to figure out which barrel it's telling me to go to with like 3 minutes of time right? No barrels, it just tells me to see Olaf. I didn't herd pigs. I go to him and he straight up gave me "I feel no Pain". And then the clock resets to 15 seconds and I end up back in the outpost unable to take the quest again. Now he's offering me Bear Club. 0.o --ilrIlr d-small.png(20,Dec.'08)


I was trying to do this quest but because of the pigs I failed a few times, so I restarted it and tried to bodyblock the pigs into the pen, after I got all 3 inside the quest was marked as completed. Note that I had all the other objectives showing up as completed in the quest log. 17:37, October 2, 2009 (UTC)

Anyone know what the rules are on flaming/trolling people who don't bother to read? Docta Jenkins 09:30, April 8, 2010 (UTC)


I did this 3 times and got one pig into the pen on each attempt... On the third attempt I completed the quest because the first 2 pigs from the first 2 attempts were still in there.12:16, May 11, 2010 (UTC)

Not really. The pig spawns are slightly random. Your third attempt just rolled two pigs in the pen initially. The RNGod smiles upon you today. --- VipermagiSig.JPG -- (contribs) (talk) 12:23, May 11, 2010 (UTC)
Community content is available under CC-BY-NC-SA unless otherwise noted.